Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 29th, 2012, 06:37 PM
ship2shore's Avatar
Senior Member
Captain
 
Join Date: Feb 2011
Posts: 915
Default You Have to Log Out/In to View Threads

Temporary solution. I hope.
__________________
-----------------------------------------------------------
Norwegian Breakaway 12 Day Caribbean Jan. 18, 2015


So you thought YOU were having a bad day???
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old November 29th, 2012, 07:15 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default

I am really sorry peoples... but we are not seeing these problems.

I'm not saying they are YOUR fault, I am just saying it is really hard for us to fix things we cannot see (and by the way, it has NOTHING to do with me personally anymore), but I will pass this on....
Reply With Quote
  #3 (permalink)  
Old November 29th, 2012, 07:21 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default

By the way - what browser are you using. many people are moving to Google Chrome because it is more bug-free.
Reply With Quote
  #4 (permalink)  
Old November 29th, 2012, 07:23 PM
CruisinK n J's Avatar
Senior Member
Admiral
 
Join Date: Sep 2005
Location: Southern California
Posts: 6,312
Default You Have to Log Out/Log In to View Threads

Paul, Ship to Shore, thank you for your responses! Keith has both lap tops working. He did fiddle around with the logging in/out business. It's certainly difficult trying to communicate when you can't read the responses! I guess we brought home the gremlins that visited us in Phoenix.

Judy
Reply With Quote
  #5 (permalink)  
Old November 29th, 2012, 07:39 PM
CruisinK n J's Avatar
Senior Member
Admiral
 
Join Date: Sep 2005
Location: Southern California
Posts: 6,312
Default You Have to Log Out/Log In to View Threads

Paul, have you looked at the Thursday morning thread? Lots of people are having the same problem. Keith finally figured out that you have to click on the last person's name who posted but ONLY in that little box next to it. Somethin's wrong!

Judy
Reply With Quote
  #6 (permalink)  
Old November 29th, 2012, 07:44 PM
Kuki's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: Right here :)
Posts: 22,384
Send a message via AIM to Kuki
Default

Quote:
Access the site from www.cruisemates.com

Do not use the link in your "favorites". If accessing the site via the Homepage (cruisemates.com) works then delete the link in your favorites and then add it back in.

Take care,
Mike
Mike posted this is another thread on this subject. He's much more tech savy than me.

BTW.. like Paul, I've been lucky, and haven't experienced any of these problems that others have had along the way lately. No idea why that would be, but I got lucky.
__________________
C U @ C,
Kuki
CruiseMates' Staff Writer
- The Kuki Side of Cruising-
A new Blog post every Wednesday
http://www.cruisemates.com/blog/author/kuki/
Reply With Quote
  #7 (permalink)  
Old November 29th, 2012, 08:23 PM
Senior Member
Admiral
 
Join Date: May 2005
Location: Texas
Posts: 11,518
Send a message via Yahoo to Luanne Russo
Default

Oops! This link appears to be broken.
Suggestions:
This is what I am getting now. I can come to the site if I come through an e-mail sent from CM, but it only allows me one time.

I have dropped so many cookies, I am gaining weight, because I crave cookies. I have tried logging out, and Jim has messed with it.

I am still using Windows 7 We tried crome, and Jim didn't like it.
__________________
Ecstasy 2005
Conquest 2005
Elation 2005
Conquest 2006
Conquest 2007
Ecstasy 2008
Valor B2B 2008

Conquest Virtual Cruise Topic Link
Reply With Quote
  #8 (permalink)  
Old November 29th, 2012, 08:40 PM
Aerogirl's Avatar
Senior Member
Admiral
 
Join Date: Oct 2008
Location: A little south of insanity
Posts: 3,985
Default

Quote:
Originally Posted by Paul Motter View Post
I am really sorry peoples... but we are not seeing these problems.

I'm not saying they are YOUR fault, I am just saying it is really hard for us to fix things we cannot see (and by the way, it has NOTHING to do with me personally anymore), but I will pass this on....
I'm not having any problem.
__________________
You can shake the sand from you shoes but it will never leave your soul

Home is where you park your flip flops

~Robin~


Need some cruise help?


Carnival - Fantasy 1998
RCCL - Majesty of the Sea 2000
Carnival - Inspiration 2009
Carnival - Freedom 2011
Carnival - Liberty 2013
Carnival- Breeze 2014
Reply With Quote
  #9 (permalink)  
Old November 29th, 2012, 08:51 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default

Quote:
Originally Posted by CruisinK n J View Post
Paul, have you looked at the Thursday morning thread? Lots of people are having the same problem. Keith finally figured out that you have to click on the last person's name who posted but ONLY in that little box next to it. Somethin's wrong!

Judy
Now I'm really confused.

Mike's answer makes a lot of sense - try exiting your browser completely, then open up a new window (browser) and type in the URL: cruisemates.com

(You may have to do http://cruisemates.com)

See, I know we have two servers that are supposed to replicate each other, but they are not synced correctly, so it is possible that if you are using a bookmark you are going to the wrong server.

Here is an experiement: when you come back to cruisemates click on THIS LINK: CRUISEMATES
Reply With Quote
  #10 (permalink)  
Old November 29th, 2012, 08:55 PM
Fern's Avatar
Senior Member
Admiral
 
Join Date: Mar 2004
Location: Arkansas
Posts: 5,104
Default

Quote:
Originally Posted by Aerogirl View Post
I'm not having any problem.
Bless your heart! I'm glad to see that someone isn't having a problem. I'm also happy to see that I'm not the only one who is having a hard time getting on the site, especially on the Cruise Chat board.

While I can't do anything about the problem, I will still keep checking to see if things have improved.

Thanks to the "beards" who are fixing things!
__________________
Fern

"A truly happy person is one who can enjoy the scenery on a detour."

Carnival Inspiration 2002 Carnival Elation 2004
Grand Princess 2004 NCL Sun 2005
Sun Princess 2006 NCL Dream 2007
Caribbean Princess 2007 NCL Dawn 2008
Island Princess 2008 Island Princess 2009
Golden Princess 2009 Carnival Conquest 2010
Grand Princess 2010 Island Princess 2011
Grand Princess 2011 Carnival Magic 2012
Carnival Dream 2012 Island Princess 2013
Carnival Magic 2013 Carnival Legend 2014
Sea Princess 2014
Reply With Quote
  #11 (permalink)  
Old November 29th, 2012, 08:56 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default

Quote:
Originally Posted by Fern View Post
Bless your heart! I'm glad to see that someone isn't having a problem. I'm also happy to see that I'm not the only one who is having a hard time getting on the site, especially on the Cruise Chat board.

While I can't do anything about the problem, I will still keep checking to see if things have improved.

Thanks to the "beards" who are fixing things!
Fern....

click on THIS LINK: CRUISEMATES
Reply With Quote
  #12 (permalink)  
Old November 29th, 2012, 10:55 PM
Aerogirl's Avatar
Senior Member
Admiral
 
Join Date: Oct 2008
Location: A little south of insanity
Posts: 3,985
Default

The only thing that seems messed up for me is the like thing.
__________________
You can shake the sand from you shoes but it will never leave your soul

Home is where you park your flip flops

~Robin~


Need some cruise help?


Carnival - Fantasy 1998
RCCL - Majesty of the Sea 2000
Carnival - Inspiration 2009
Carnival - Freedom 2011
Carnival - Liberty 2013
Carnival- Breeze 2014
Reply With Quote
  #13 (permalink)  
Old November 29th, 2012, 11:36 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default

Did the "like" stop working now? It used to work?
Reply With Quote
  #14 (permalink)  
Old November 30th, 2012, 07:13 AM
Mike M's Avatar
Administrator
Admiral
 
Join Date: Jul 2004
Location: You're Looking At Me
Posts: 23,789
Default

Quote:
Originally Posted by Paul Motter View Post
Did the "like" stop working now? It used to work?
It doesn't seem to be working. I am unable to "Like" this post.

There are some weird things going on. The "interesting" thing is that the people who can fix it, or tell the IT guys what's happening, aren't effected and unable to accurately describe the problem(s). Quite frustrating on all sides.

Take care,
Mike
__________________
Cruisemates Community Leader/Moderator

"There is a great difference between being well traveled and just having been to many places." ~Me

"Fear is the assassin of dreams." ~Me
Reply With Quote
  #15 (permalink)  
Old November 30th, 2012, 07:43 AM
Marsdude's Avatar
Senior Member
Captain
 
Join Date: Feb 2012
Posts: 763
Default

I am using Chrome and I am not experiencing any problems.

You might try Chrome to see if they go away.
Reply With Quote
  #16 (permalink)  
Old November 30th, 2012, 11:34 AM
Kuki's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: Right here :)
Posts: 22,384
Send a message via AIM to Kuki
Default

Of those having problems, I am curious if anyone followed Mike's advice of coming in from our Home Page, then used the message boards drop down menu to get to the boards?..... and if so, did it work?
__________________
C U @ C,
Kuki
CruiseMates' Staff Writer
- The Kuki Side of Cruising-
A new Blog post every Wednesday
http://www.cruisemates.com/blog/author/kuki/
Reply With Quote
  #17 (permalink)  
Old November 30th, 2012, 11:50 AM
Senior Member
Admiral
 
Join Date: May 2005
Location: Texas
Posts: 11,518
Send a message via Yahoo to Luanne Russo
Default

Quote:
Originally Posted by Kuki View Post
Of those having problems, I am curious if anyone followed Mike's advice of coming in from our Home Page, then used the message boards drop down menu to get to the boards?..... and if so, did it work?
Yes, Mike, and my hubby worked on it together. We followed everything that Mike said to do. It worked for two days, then it was like the grimlins found out, and put a stop to it.

Kuki, It is so bad that if I go to the home page, and click on your blog, it is a blank page. I also tried to go to the location to e-mail all of you. It is also blank. I can usually get to the home page, but if I click on one of the cruise web site, it won't send me there.

I am typing to you now, only because you posted, which sent an e-mail to me saying you had posted. I can usually use it one time to go to another thread, but sometimes not.
__________________
Ecstasy 2005
Conquest 2005
Elation 2005
Conquest 2006
Conquest 2007
Ecstasy 2008
Valor B2B 2008

Conquest Virtual Cruise Topic Link
Reply With Quote
  #18 (permalink)  
Old December 1st, 2012, 06:48 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default

I just noticed something....

That my forums are in www.cruisemates.com

If I take out the www it acts like a different site.

What do you people having problems see in your browsers first? Is it www.cruisemates.com/forum/, or just
cruisemates.com/forum/

?
Reply With Quote
  #19 (permalink)  
Old December 1st, 2012, 08:08 PM
Senior Member
Admiral
 
Join Date: May 2005
Location: Texas
Posts: 11,518
Send a message via Yahoo to Luanne Russo
Default

For me it is ww

I am conpletely locked out now. I use to could use the e-mail to get to at least one other thread, but not now.

I am not sure you will be able to see this.

I hate what has happened. Will miss you all
__________________
Ecstasy 2005
Conquest 2005
Elation 2005
Conquest 2006
Conquest 2007
Ecstasy 2008
Valor B2B 2008

Conquest Virtual Cruise Topic Link
Reply With Quote
  #20 (permalink)  
Old December 1st, 2012, 08:41 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default

how did you post?

Luanne - please go to "http://www.cruisemates.com/forum/" and AVOID using the blue dropdown box.

That works for me now - I can turn it on and off.
Reply With Quote
  #21 (permalink)  
Old December 1st, 2012, 10:44 PM
Senior Member
Admiral
 
Join Date: May 2005
Location: Texas
Posts: 11,518
Send a message via Yahoo to Luanne Russo
Default

Oops! This link appears to be broken.
Suggestions:
Paul, I am able to respond to the e-mail CM sends to let me know someone has responded. The above is what I get when I go to the site to say.
__________________
Ecstasy 2005
Conquest 2005
Elation 2005
Conquest 2006
Conquest 2007
Ecstasy 2008
Valor B2B 2008

Conquest Virtual Cruise Topic Link
Reply With Quote
  #22 (permalink)  
Old December 2nd, 2012, 07:01 AM
Senior Member
Admiral
 
Join Date: May 2008
Location: Greeneville, Tennessee
Posts: 4,524
Default

Paul and Mike, I just tried going through the Homesite, clicking on the drop down menu, clicked on Chit-Chat and it worked perfectly for me. I then closed down and started over using the traditional method. It didn't work but when I just went back to the drop down, it worked like a charm yet again.

Somehow it appears (if such is possible as I know absolutely nothing, nada, zilch about computers) to me at least as a particular problem is in some way regional depending upon where in the country you reside, i.e.: I have no problem when I click on my "Favorites" then click on the last post under any particular thread but if I try to enter directly without doing that, it will let me into Chit-Chat but still won't let me on individual threads less I use the method above described that is now my back up.

Don't know if this helps "the powers that be" in any way, but if corporate had any colletive common sense, they'd return all control of the website to you and Mike and whomever as while problems will still occur, they are solved by you'uns in short order.
__________________
Todd
_______________
NCL Epic 2012, Eastern Caribbean
Explorer of the Seas 2009, Eastern Caribbean
Explorer of the Seas 2007, Eastern Caribbean
Explorer of the Seas 2006, Eastern Caribbean
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can 't Get on Threads CruisinK n J Chit - Chat for Cruisers 4 December 3rd, 2012 09:08 AM
Can't open any threads Magnolia Blossom Tech Support - Help using our Message Boards 1 June 1st, 2010 10:10 AM
Missing Threads Mean Dean Chit - Chat for Cruisers 9 September 1st, 2008 09:31 AM
Posting threads anonymous Royal Caribbean International 7 August 5th, 2003 12:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 08:11 PM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.1